Grady County, OK - General Discussion


#244

I think Pat is talking about 25 9N 5W?? Maybe 24 9N 5W?


#245

Yes, both, not sure which one Camino is drilling in. Sorry, thought I was on the thread for 24-9N-5W


#246

Camino has plans to drill the James Garner well from the NW/4 NW/4 of Section 1-8N-5W, to the NW/4 NW/4 of Section 25-9N-5W. Don’t see a well spud notice yet. Intent to drill just filed on 12/20.

Todd M. Baker


#247

Thank you, Todd. Did you find that information on the OCC site?


#248

Hi Royce:

I use a different sight that I pay for.


#249

Thanks again, Todd. I may check back with you for the name of the company you use. Have a great 2019!


#250

Difficult to navigate New site Using a phone. Any know the Terms and conditions for leasing for the well drilled this year 2018, in 1903N07W ? Thanks John


#253

The new site works much better on a real computer so you can see the full functionality of its power.

Lease bonus amounts are not public, but pooling orders are. The closest pooling to you is in 17-3N-7W. It was pooled in September 2018 for $50 3/16. Sundown Energy was the operator. I do not see any leases in 19 in the last 999 days. The only well I see in 19 was drilled back in 2007. Young 1-19. Ward Petroleum sold it to BRG Petroleum, so you might have gotten a new division order.


#254

I was contacted by CLR in 2016 with a pooling order S29-6N-5W

No contact since ? Do you have any info for this area

Thanks

G


#255

George:

CLR has drilled 2 wells in this section, the R.K. Morris and the Early. Did you make an election under their pooling order as to how you wanted to handle your interest? Your name is listed.

Todd M. Baker


#256

Hey Joyce,

I also own in 19-5n-6w. Do you have any advice who to go with and what the best company was. Thank you so much!!!


#257

You should have royalties coming from the Early 1-32-29XH. Active as of 7/2/15. Operator Continental Resources.

You should have royalties coming from the R.D. Morris 1-29-17XH. Active 5/25/16. Operator Continental Resources.

If you are not receiving royalties, then you need to contact them and see what the situation is regarding your title chain and if you are indeed due the royalties.


#258

Had quite a bit of leasing in 2017 and a small amount in early 2018. Pretty quiet now. Multiple folks were leasing. Try to get the highest royalty and the best lease clauses. No current regulatory cases at the moment. When those start, it will heat up again.


#259

I receive emails with member postings related to topics of interest to me in Grady and Stephens Counties. However, when I click on Visit Topic the postings are nowhere to be seen. Only a posting of Suggested Topics appears. Click on any one of those topics and all I get is another page of Suggested Topics.

I see a time scale in the background. It appears to be useless.

Where are the member postings???

FRUSTRATING!


#260

Hi Brett, living out of state is not good trying to keep up with all the happenings in Grady Co. Don’t know if I “got took”, or not . I signed with Titan Jan.2017. For $5,000 and 1/5 royalty. My mom signed a lease in 1993 with Triad, in section 24, it barely pays, just enough to Keep the lease going. Good luck, Joyce Kemp


#261

Joe, try scrolling up. The visit Topic is at the bottom of my page…so you may need to go to the top


#262

Darla, thank you for your response.

They say a picture is worth a thousand words. Here goes and I hope it works.

This is a screen shot of the MRF email I got with your response:

Now, the only place on that email that will carry me to the MRF site is the Visit Topic button at the bottom of the email.

When I press it I get this page:

Where are the member posts? If I press on any of the Suggested Topics all I get is another similar page. No member posts! If I scroll up, what do I click to see member posts?

Do you see my dilemma?

Thanks for your interest, Joe


#263

I do see your dilemma. Looks like you see everything except the actual comments. Very weird. You don’t even see the comments that came to your email. It has to be something in your settings, but I’m not tech smart enough to know what it is. Hopefully, someone else will chime in to help.


#264

I had that happen a while back. Have you tried hitting the HOME button at the top left and then choosing “unread” option?


#265

Just tried “Home”, “unread”. Get exactly the same result. Just a list of topics. Click on any topic; get another list of topics.